Click Here to Donate Site hosting and associated fees.
Help support Front Range 4x4 - Thank You!


Front Range 4x4 Upcoming Trail Runs - Add a New Trail Run

Results 1 to 10 of 10

Thread: 2019-01 - Forum slowness encountered in the last couple days???

  1. #1
    Join Date
    Sep 2011
    Member
    #921
    Last Online
    3 Hours Ago
    Location
    Fort Collins
    4x4
    1990 Jeep Wrangler (YJ)
    Posts
    7,601
    User Name
    Jim
    Real Name
    Jim Williamson
    Thanks Given
    1,461
    Thanked 1,885 Times in 1,266 Posts

    Default 2019-01 - Forum slowness encountered in the last couple days???



    In the last couple of days (since the registration system was updated)... Do you notice the forum to be slower or to not "remember" your login?

    I have (the remembered login). It seems the new registration captcha utilizes ajax.googleapis.com, which I had blocked / not allowed via NoScript. The system wouldn't remember me as it had in the past. Script allowed, smoothness returned. A search on what is ajax.googleapis.com has many comments detailing web page slowness with Firefox - thus my question to folks here.

  2. #2
    Join Date
    Jul 2014
    Member
    #1546
    Last Online
    7 Minutes Ago
    Location
    Denver, CO
    Age
    42
    4x4
    1970CJ5-1958WillysWagon-2010Tacoma
    Posts
    2,535
    User Name
    FINOCJ
    Real Name
    James Orofino
    Thanks Given
    751
    Thanked 929 Times in 578 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    I use Chrome not Firefox but all seems normal here
    ___________
    James Orofino
    1970 CJ5
    1958 Willys Wagon
    2010 Tacoma TRD

  3. #3
    Join Date
    Mar 2012
    Member
    #1028
    Last Online
    3 Minutes Ago
    Location
    Longmont
    Age
    68
    4x4
    '12 Jeep Wrangler Sport 2.5" lift, 33s, winch
    Posts
    3,743
    User Name
    Tom
    Real Name
    Tom
    Thanks Given
    1,330
    Thanked 727 Times in 535 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    No issues here. Using Chrome on an ipad.
    ___________
    Tom
    -.- . ——- .— - -.-

    Life is just better in 4-Low!

    https://m.youtube.com/user/wcrosman/videos

  4. #4
    Join Date
    May 2017
    Member
    #1998
    Last Online
    39 Minutes Ago
    Location
    Colorado Front Range
    4x4
    JKU
    Posts
    707
    User Name
    Getaklu
    Real Name
    Chris
    Thanks Given
    161
    Thanked 251 Times in 170 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    No issues with iPad or Opera browser

  5. #5
    Join Date
    May 2011
    Member
    #834
    Last Online
    5 Hours Ago
    Location
    Colorado Springs
    4x4
    2004 Jeep Wrangler LJ
    Posts
    1,016
    User Name
    Brian
    Real Name
    Brian
    Thanks Given
    557
    Thanked 303 Times in 219 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    I've noticed slower page loading the last couple days using MS Edge at work/home.

  6. #6
    Join Date
    Jun 2013
    Member
    #1244
    Last Online
    8 Hours Ago
    Location
    Berthoud, CO
    Age
    63
    4x4
    '14 Grand Cherokee, '01 F350
    Posts
    319
    User Name
    Bob
    Real Name
    Bob
    Thanks Given
    250
    Thanked 82 Times in 57 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    I use Safari with iOS and OSX and haven’t noticed any problems.

  7. #7
    Join Date
    May 2011
    Member
    #834
    Last Online
    5 Hours Ago
    Location
    Colorado Springs
    4x4
    2004 Jeep Wrangler LJ
    Posts
    1,016
    User Name
    Brian
    Real Name
    Brian
    Thanks Given
    557
    Thanked 303 Times in 219 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    Since my last post everything seems to be back up to speed for me again.

  8. The Following Member Says Thanks to Brian For This Post:

    Jim (January 16th, 2019)

  9. #8
    Join Date
    Aug 2015
    Member
    #1761
    Last Online
    1 Day Ago
    Location
    Englewood Co.
    Age
    60
    4x4
    91 Jeep Cherokee
    Posts
    1,056
    User Name
    JandDGreens
    Real Name
    David
    Thanks Given
    181
    Thanked 343 Times in 208 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    Normal for me too.

  10. #9
    Join Date
    Jun 2015
    Member
    #1730
    Last Online
    6 Hours Ago
    Location
    Denver
    Age
    54
    4x4
    84 CJ8
    Posts
    692
    User Name
    Spieg
    Real Name
    Brian
    Thanks Given
    164
    Thanked 140 Times in 123 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    I did notice some slow loading (yesterday or the day before?) but all seems normal today.
    ___________
    ~Not All Who Wander Are Lost~ (at least not all the time)

  11. The Following Member Says Thanks to Spieg For This Post:

    Jim (January 16th, 2019)

  12. #10
    Join Date
    Apr 2009
    Member
    #405
    Last Online
    2 Days Ago
    Location
    Golden, CO
    4x4
    1990 Cherokee
    Posts
    4,725
    User Name
    Hypoid
    Real Name
    Mike
    Thanks Given
    72
    Thanked 488 Times in 419 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    Win 7, Chrome.

    Pages were slow to load until I logged in. I shut off autofill long ago.

    Everything seems fine now.
    ___________
    The Lost Boys motto: We don't know where we're going, but we'll be there for awhile. :)

  13. The Following Member Says Thanks to Hypoid For This Post:

    Jim (January 17th, 2019)

Similar Threads

  1. 2019 Jeep Wrangler Assembly Line
    By Max in forum 4x4 Videos & Photos of Interest
    Replies: 1
    Last Post: November 17th, 2018, 11:23 AM
  2. Just playing around BV couple weeks ago.
    By Funrover in forum 3) Trail Run Reports
    Replies: 7
    Last Post: June 20th, 2017, 10:39 PM
  3. A Couple Mudders
    By Chris in forum 4x4 Videos & Photos of Interest
    Replies: 10
    Last Post: February 6th, 2010, 05:03 PM
  4. Off for a Couple Weeks
    By Chris in forum Chat
    Replies: 19
    Last Post: November 8th, 2009, 06:50 AM
  5. Got a couple questions!!!
    By futbala123 in forum General 4x4 Tech Topics
    Replies: 8
    Last Post: September 1st, 2008, 07:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
BACK TO TOP